dang it, WordPress!

Perhaps this post’ll get someone’s attention since comments to Support and pleas for a fix aren’t.

Visual Mode stopped functioning days ago, evidently on the tailwinds of other WP changes.

Only the Subject line accepts text in Visual Mode; the content box does not.

Posting text in HTML is a sludge through mud; posting/editing pics is even worse and as much fun as filing teeth with a razor blade.

My patience with WP is stretched thin.

So sorry folks, I’ve got lots to write but posting’s arduous and until WP resolves the problem beyond the predictable standard suggestion of “clear the cache, cookies, close browser and reboot” (which, incidentally, I’ve done in addition to a clean browser install and other troubleshooting in case you are reading this, WP), I’m up against a wall of frustration.

Dang it, WordPress, things were fine the way they were, reminding that If It Ain’t Broke, Don’t Fix It!

sheisse!

Signed,
a perturbed pissed-off WordPresser posting in HTML and not enjoying a moment of it!

Advertisements

2 Comments (+add yours?)

  1. SuperSparky
    Nov 20, 2011 @ 22:54:13

    Being a web developer myself, the biggest single cause of grief on changes to a web site are due to Internet Explorer’s poor caching (and general over-all suckiness). You need to go to the Tools menu and choose “Internet Options”. Go to the “General” tab and click on “Setttings” in the “Browsing History” section. Change the setting to “Every time I start Internet Explorer”.

    Click OK until you are out of all of the settings, then close ALL of the browser windows. Now reopen it and web sites should behave better. To be honest though, Internet Explorer is the evil bastard child of web browsers, and was written by people that should be in a short bus wearing helmets, and not programming web browsers.

    I suggest using a more standards compliant browser like Firefox, Safari, or Chrome.

    Trust me, deep-sixing Internet Explorer is the best thing you can ever do for your browsing experience.

    Reply

  2. allycatadventures
    Nov 21, 2011 @ 18:04:03

    @SuperSparky – Lordy, I dropped IE many moons ago. Fact is that WP recently updated; thereafter Visual Mode is rendered nonfunctional in each of my three browsers (none of which is IE). It’s a bug, of that I’m certain, because in Visual Mode I can type in the Subject line but not the Body box.

    WP volunteer Support has no solution. (No surprise.) Whether their official Support, rather their Tech team, will produce a fix remains to be seen. I’m not hopeful.

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: